2003.01.16

I managed to hose perl pretty well on one of my machines. I got sick of trying to fix things, and ended up re-installing Jaguar. But I had to do the Archive and Install thingy, since you can’t re-install 10.2 over 10.2.3 it seems.

So I’m a bit behind in everything now, but it looks like I’ve got MySQL, PHP, ImageMagick, and (almost) all of the crucial stuff back in place.

That’ll teach me to pay more attention to what CPAN is asking me, but honestly, should it have tried to install perl 5.8 while I wasn’t looking? Argh…

Comments are closed.

« | »


buy the button:

Buy The Button