2003.08.08

While I hear that Panther will ship with Perl 5.8.x, Jaguar still has 5.6.0 as the default, and I really needed 5.6.1, and I’m really not ready to move to 5.8.x (since I’ve followed no 5.8 development other than “you need to recompile everything, and things will break”) so I followed this guide to Perl 5.6.1 for Mac OS X, and it worked out quite well…

I know, I could install 5.8 into /opt or some other place not touching 5.6 but I have no need to yet, so I won’t.

Comments are closed.

« | »


buy the button:

Buy The Button