2006.02.18

Since I’ll be using the Java and the JSP, I’ll be needed Tomcat for the Mac OS X.

The simplest way to do so seems to be by getting Server Logistic’s Complete Tomcat 4.1.24 package. And yes, it’s okay that it’s Tomcat 4.x and not 5.x since that what I need to use…

Onward and upward to The World of Java!

One Response to “Tomcat for Mac OS X”

  1. HaroldNo Gravatar says:

    The server logistics package works quite well. I love all this open source stuff neatly packaged and ready to install.

« | »


buy the button:

Buy The Button